цветок82
26.05.2023 12:24

Написать программу на языке pascal используя операторы цикла. : задать случайным образом n напечатать значение n! = 1*2*3*4**n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
виола153
05.10.2020 10:08
Program n1;
var
n, i: integer;
p: real;
begin
randomize;
n:=random(15)+1;
p := 1;
for i := 2 to n do
p := p * i;
writeln(n, '! = ',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота