Мери7788
01.10.2021 03:29

Написать программу, котороя вводит три целых числа в переменные а, b и c и находит из них минимальное

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
нарешатор
05.10.2020 10:00
Var a,b,c,min:integer;
begin
readln (a,b,c);
if (a<b) and (a<c) then
min:=a;
if (b<a) and (b<c) then
min:=b;
if (c<a) and (c<b) then
min:=c;
writeln (min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота