Танюха1410
23.05.2022 19:15

Дано вещественное число x. напишите программу, которая уменьшает в 2 раза целую часть числа x и выводит на экране монитора результат.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dasha20qu
09.08.2020 16:49
Var x,b:real;
begin
readln(x);
b:= x div 2;
write(b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота