aiha4567
10.12.2021 14:56

Составить программу, которая по предложенному порядковому номеру в списке родственников выводит их даты рождения?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
evaIA24102003
05.10.2020 09:26
Var a: integer;
begin 
writeln('Введите порядковый номер: '); 
readln(a); 
case a of   
1: writeln('Мать: 1.1.2017');   
2: writeln('Отец: 2.2.2017');   
3: writeln('Бабушка: 3.3.2017');   
4: writeln('Дедушка: 4.4.2017'); 
else writeln('Неверно введен порядковый номер. Попробуйте еще раз.'); 
end;
end.


Даты вводи те, которые тебе нужны. Порядковые номера также можно изменить по собственному усмотрению.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота