072215
18.08.2020 08:16

Составить программу нахождения n! факториала на pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
prohorowanyura
05.10.2020 08:55
Program n1;
var
n, i: integer;
p: real;
begin
write('Введите n: ');
readln(n);
p := 1;
for i := 2 to n do
p := p * i;
writeln(n, '! = ', trunc(p));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота