Gromozeka1
02.08.2020 09:38

Написать программу на языке pascal определить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2 повторюсь, программу на pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AsassinGirl
05.10.2020 08:43
Var n,a,s,i:integer;
begin
write('Количество чисел = ');
readln(n);
Writeln(n,' чисел:');
s:=0;
for i:=1 to n do
 begin
 readln(a);
 if (a mod 5=0)and(a mod 2<>0) then s:=s+a;
 end;
writeln('s = ',s);
end.

Пример:
Количество чисел = 10
10 чисел:
18
40
25
43
61
45
30
54
37
15
s = 85
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота