zadorozhnyakdap0derm
23.12.2021 11:04

1. написать программу, которая заполняет двумерный массив а[1..5,1..5] с датчика случайных чисел (значения элементов массива должны лежать в интервале от -15 до 35). массив вывести. найти в массиве количество и сумму положительных (> 0) элементов массива кратных 7 2. написать программу, которая заполняет двумерный массив а[1..5,1..5] с датчика случайных чисел (значения элементов массива должны лежать в интервале от -20 до +20). массив вывести. найти в массиве количество и сумму четных элементов массива кратных 3.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Zeerorrrrrr
05.10.2020 08:40
1) 
int main()
int sum=0;
int cout 7=0;
i=start;
while(i<end)
{
if (i%7==0)
{
cout << i <<endl;
sum=sum+i;
++count;
}
++i;
}
cout << "sum = ";
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота