ДарьяРэя
26.11.2022 17:52

Написать программу в паскале, которая прибавляет к 1 число 7 до тех пор, пока полученная сумма не превысит max число, введенное с клавиатуры. после каждого действия вывести полученную сумму, если она меньше max числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
никеда
05.10.2020 08:22
Var max,s:integer;
begin
write('max = ');
readln(max);
s:=1;
while s<=max do
 begin
 write(s,' ');
 s:=s+7;
 end;
writeln;
end.

Пример:
max = 40
1 8 15 22 29 36 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота