mixailoborin0
19.03.2020 02:06

(компьютерное моделирование 8 класс) напишите программу к : а тонн яблок. их начали отгружать в машины по 500 кг в каждую. сколько машин будет загружено полностью? сколько кг яблок останется?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mog2
05.10.2020 08:06
Program n1;
var k, a: integer;
begin
write('введите кол-во яблок(в тоннах): ');
readln(a);
k:=a*1000;
writeln('будет загружено ',k div 500,' машин');
writeln('останется: ',k mod 500);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота