ggvpizi09
10.03.2021 06:05

Написать программу, которая заменяет все отрицательные элементы массива их модулями и выводит измененный массив на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ritochkа
05.10.2020 07:55
//прога на Pascal`e
const
n = 10;
var
a: array[0..n-1] of shortint;
i: byte;
begin
randomize;

writeln ('Исходный массив: ');
for i:=0 to n-1 do
begin
a[i]:=random (101)-50;
write (a[i], '; ');
end;

writeln ();
writeln ('Измененный массив: ');
for i:=0 to n-1 do
begin
a[i]:=abs (a[i]);
write (a[i], '; ');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота