Войти
Регистрация
Спроси ai-bota
Anya183930303
13.03.2021 06:13
Что вычисляет данная программа: program dun; var x, k: integer; begin k: = 0; for x: = 5 to 10 do k: = k+ x; writeln (k); end. выберите один ответ: 1. минимальное значение 2. сумму 3. произведения 4. максимальное значение
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kakaha12
02.06.2021 07:51
Бәрін істеп беріңдерш надо...
Venera879
05.11.2021 21:15
Запишите число 245,876 в экспонециальной форме *...
valovaliza2018
11.03.2023 09:51
Компьютерлик техника калай дамыды жане калай адамды?...
Шмигельська
30.08.2022 18:13
Требовалось написать программу которая вводит с клавиатуры координаты на плоскости x, y...
Vernаrd
09.03.2020 02:08
40 8. сколько единиц в двоичной записи десятичного числа 63? 9. сколько единиц в двоичной записи десятичного числа 90? 10. сколько единиц в двоичной записи десятичного числа...
ovrvoin2
09.03.2020 02:08
1) переведите целые числа из десятичной системы исчисления в восьмиричную: а) 256 б) 400 в) 1234 г)2012 2)переведите целые числа из десятичной системы счисления в шестнадцатеричную:...
konstantunzayac
03.07.2021 15:00
Попробуйте сформулировать алгоритмы обработки информации для из п. 5 (на фотографии), если исполнителем являетесь вы сами. какие команды при этом вы должны уметь выполнять?...
1939345
17.02.2023 12:55
Сложить два положительных целых числа каждое может иметь до 30 цифр. Числа задаются массивами A из N цифр и B из M цифр. Сформировать и вывести значения элементов массива...
viktoriakeda
22.11.2021 05:32
Что введёт программа принт a=15 b=2 (a\\b)...
alan550
04.07.2021 23:42
Отношение первой стороны треугольника ко второй стороне равно отношению 3: 3 см больше второй. Периметр треугольника равен 36 см. Найди длину первой стаСоставь уравнение...
Ответ:
mixaqwer
05.10.2020 07:51
Прога высчитывает сумму чисел от 5 до 19
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота