Войти
Регистрация
Спроси ai-bota
Брат220
03.02.2023 21:32
Найти сумму чисел, кратных 3 от 1 до 100. программа паскаль abc.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vladajoyful
25.03.2023 03:57
Петя настраивал компьютерную сеть и решил, что у его компьютера в сети будет статический ip адрес следующего вида 192.168.0.2! * где вместо ! будет цифра от 0 до 4,...
kozubyaka
22.08.2020 04:13
Пусть a= эта ночь звездная , а в = эта ночь холодная . выразите следующие формулы на обычном языке: 1) а и в 2) а и не в 3) не а и не в 4) не а или в 5)а и не в 6)...
blagodarovamari
19.01.2020 17:57
Составить программу для выхода на экран таблицы умножения для цифры 9 Python...
Лия0211
26.04.2022 00:47
Определите форму представления алгоритма. «Пройди один шаг вперед, поверни направо, иди прямо, поверни на право.» a)Рисунок Б)Словесная С)Блок-Схема Д)Таблица...
vika271204
09.05.2023 03:24
Сколько выпускается мобильных устройств характеристиками пк...
Камалия11
04.05.2023 23:05
Дано: fori: =1to23do i изменяется от до с шагом...
xvukvkee
11.08.2020 01:31
Смассив из 12 чисел. определить количество тех элементов которые имеют последние числа 3 и 5....
lozinskayaeliz
02.08.2022 15:10
Нужно сделать блок схему программы на питоне. from random import random n=10 a=int(input( a= )) b=int(input( b= )) mas=[] for i in range(n): c = int(random()*50) mas.append(c)...
d180902
29.06.2021 09:53
Взаданном случайным образом одномерном массиве (интервал [-7, состоящем из 5 целыхчисел, подсчитать количество отрицательных элементов....
missdrama
07.05.2022 07:57
Взаданном случайным образом одномерном массиве (интервал [-7, состоящем из 5 целыхчисел, подсчитать количество отрицательных элементов....
Ответ:
marinapogosyan
09.08.2020 15:57
Var
n,s:integer;
begin
n:=3; s:=0;
while n<=100 do begin
s:=s+n;
n:=n+3
end;
Writeln('S=',s)
end.
Результат
S=1683
Первое число, кратное 3 - это само число 3. А дальше просто по 3 прибавляем...
0,0
(0 оценок)
Ответ:
pe4onkina
09.08.2020 15:57
Begin
sum=0;
for i:=1 to 100 do
begin
if i mod 3=0 then
sum:=sum+i;
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота