Войти
Регистрация
Спроси ai-bota
sonyabush12345
21.10.2022 23:08
Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mariana122
28.11.2020 05:44
Где ошибка ( z=4.5), (x=1.236). program myprog; const rad=3.14/180; var a,y,z,x,cos,sin: real; begin a: =(2*cos*(x-rad*30))/(1/3+((sin*2)*(y+; writeln( z= ); readln(z); y:...
ks1mak1703F
30.11.2021 06:02
Доступ к файлу hello.jpg, находящемуся на сервере home.info, осуществляется по протоколу ftp. фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
zemburg
08.11.2021 17:15
Составьте блок-схему и программу на языке vba, которая вычисляет наибольший общий делитель двух целых чисел.( желательно через цикл for и что бы работало с отрицательными...
Ruslan224453
08.10.2021 22:39
Объясните разницу между shift и caps lock...
777sofia777
04.12.2022 21:06
Информатика массивы решить хотя бы одно задание ,очень нужно , ...
Вазген228
13.05.2023 03:41
Выберите правильный порядок строк в программе на языке Python, вычисляющую площадь квадрата. Программа должна запросить длину стороны квадрата, вычислить площадь и вывести...
Irresponsibility
05.05.2022 07:48
Кто такой пользователь kason11wd?...
Kamelotka
16.07.2020 20:54
5. Придумайте различные соединения в сеть четырех компьюте- ров-серверов. Найдите обеспечивающий самый короткий марш-рут передачи информации между двумя любыми пользователями....
sokolovasvetla1
11.05.2020 20:55
6) Определи, к какому виду одновременно относится источник информа- ции. Отметь (+).ПредметЗритель- Слу- Осязатель- обонятель-ньйховой НьиныйВкусовой...
linaserdyuk13
13.06.2021 10:01
Реферат на тему: история вычислительной техники кратко...
Ответ:
ladyled
26.08.2020 07:29
Program n1;
var S,i: integer;
begin
i:=20;
S:=0;
while (i<=90) do
begin
S:=S+i;
i:=i+1;
end;
writeln(S);
end.
0,0
(0 оценок)
Ответ:
ПРИВЕТ174rus
26.08.2020 07:29
Var i,s:integer;
Begin
i:=20;
s:=0;
While i<=90 do
Begin
s:=s+i;
i:=i+1;
End;
writeln('Сумма = ',s);
readln;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота