taschurkova
06.10.2021 06:53

1)найти в массиве все отрицательные элементы 2)составить программу уменьшения всех элементов массива в три раза

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gimirunb
05.10.2020 07:14
1)
Program n1;
const n=5;
var a: array [1..n] of integer;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do if a[i]<0 then writeln(a[i]);
end.
2)
Program n2;
const n=5;
var a: array [1..n] of real;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do a[i]:=a[i]/3;
for i:=1 to n do writeln(a[i]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота