Войти
Регистрация
Спроси ai-bota
anzhelikamilan
14.02.2022 01:47
Составьте программу, которая выводит все делители натурального числа n (в паскале)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
TheWalkingDeadTWD
05.04.2020 00:29
Отметьте правильные ответы. Устройство можно назвать роботом при условии одновременногособлюдения трех условий. Что это за условия?SENSEACTTHINKWRITETELL...
неточно1
28.04.2022 08:41
Компьютеры или программы переводящие данные из формата, принятого в одной сети в формат, принятой в другой а) брандмауэрб) мостыв) шиныг) шлюзы...
vika8330
17.07.2021 17:15
Поле или совокупность полей реляционной базы данных, значения которых в записях не повторяются?...
газмадошка4
31.05.2023 08:10
Алгоритм, в котором команды выполняются в порядке их записи, то есть последовательно друг за другом, называется КАК? Например: алгоритм посадки дерева:1) выкопать в земле ямку;2)...
NwM12
15.07.2020 08:38
Нужно ответить верно или не верно. 1) В командном интерфейсе используется только клавиатура для ввода задач для ОС. ...
irochkaneznano
23.07.2020 23:10
Написать программу на паскале известен рост каждого ученика в классе.рост мальчиков условно задан отрицательными числами. определить средний рост мальчиков и средний рост девочек....
лололололлоло97
16.08.2021 20:30
Полностью заполненного картриджа лазерного принтера хватает, чтобы распечатать 1600 страниц при трехпроцентном заполнении страницы. после включения режима тонера можно распечатать...
ErmolinVI
13.08.2020 10:11
Классификации компьютеров: по назначению, уровню специализации, типоразмерам, совместимости....
Гуля2345
16.02.2023 12:41
РЕШИТЬ. Я ЗНАЮ ВЫ СМОЖЕТЕ ВАС)...
shahnozat02
22.09.2022 16:16
Укажите верные неравенство...
Ответ:
1234567890ваня
26.08.2020 07:26
Var n,i:integer;
begin
write('n = ');
readln(n);
writeln('Делители:');
for i:=1 to n div 2 do
if n mod i = 0 then write(i,' ');
writeln(n);
end.
Пример:
n = 24
Делители:
1 2 3 4 6 8 12 24
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота