katerina344
26.08.2022 13:42

Написать программу, которая среди чисел от 0 до 20 выводит на экран только четные.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
misterbango
20.08.2020 12:30
PascalABC.Net 3,2

begin Range(0,20).Where(x->x.IsEven).Println end.

Результат
0 2 4 6 8 10 12 14 16 18 20
0,0(0 оценок)
Ответ:
ududufivuv
20.08.2020 12:30
Int digit = 0;
while (digit <= 20)
{
if (digit % 2 == 0)
{
cout << digit << endl;
}
digit++;
}
system("pause");
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота