Войти
Регистрация
Спроси ai-bota
pepper5566776
20.04.2022 22:35
Дано целое число. напишите программу, которая уменьшает это число в 2 раза и выводит на экран монитора результат.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ushelemet
19.04.2022 19:16
А) емкость устаревшего гибкого магнитного диска 64 кб, а дискеты 1,44 мб. во сколько емкость дискеты больше, чем у старого диска?...
КoТuK
19.04.2022 19:16
)какую часть лазерного диска объема 700 мб займет текст учебника, в котором 250 страниц? (на одной странице примерно 40 строк по 50 символов в каждой)....
Танякваша17
19.04.2022 19:16
Объем оперативной памяти 512 мб, а емкость жесткого диска 120 гб. во сколько раз емкость жесткого диска больше, чем емкость оперативной памяти? сделать вывод....
vipsab333
01.01.2021 21:33
Для поділу синтаксичних конструкцій використовуються відступи від початку рядка. За до якої клавіші це роблять? ...
Rayanachechenka
27.11.2020 08:48
К УСТРОЙСТВАМ ВВОДА ГРАФИЧЕСКОЙ ИНФОРМАЦИИ ОТНОСИТСЯ: а) принтерб) мониторв) мышьг) видеокарта...
ampleev2002
18.04.2023 07:25
Решение стр 15,номер 12, информатика паутова 3 класс ....
Adelia742
17.11.2021 19:04
Решите : в школьной библиотеке 15 стеллажей с книгами. на каждом стеллаже 8 полок. библиотекарь сообщил вам, что книга находится на пятом стеллаже на третьей сверху полке. какое...
vdoncov23
17.11.2021 19:04
Дана матрица размерностью n*m. найти в каждой строке max и min элемент...
Monika950
08.04.2022 20:41
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt частотный словарь представляет собой список всех...
ryazanovaaaa18
18.01.2020 15:42
Подобрать к словам вопросы для кроссворда : знания ощущение восприятие представление мышление понятие суждение умозаключение...
Ответ:
elenakovaleskau
08.09.2020 20:27
Var x:integer;
begin
read(x);
write(x/2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота