20031003veronika
12.03.2022 18:23

Напишите программу которая проверяет является ли введенное натуральное число положительным кратным 7 ( на языке паскаль ) 40

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Stupidpeoplenamber1
05.10.2020 07:01
Program ch;
var a: integer;
begin
readln(a);
if(a mod 7=0) and (a>0) then writeln('yes');
else writeln('no');
end.
0,0(0 оценок)
Ответ:
popovamelanaliceysi
05.10.2020 07:01
Var x:integer;
begin
read(x);
if(x<=0)then write('Не положительное') 
   else  if(x mod 7 <>0)then write('Не кратно 7')  
      else write('Положительное и кратно 7');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота