katia6173
25.01.2022 04:43

Дз по икт, ✴✖кто шарит? лично я не оч составьте программу для вычисления площади трапеции. составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
devil2a
14.08.2020 17:29
Первое:

program qw;
    var a,b,h,s:real;
begin;
    writeln('Введите длину оснований и высоту: ');
    read(a,b,h);
    s:=(a+b)*h/2;
    write('Площадь трапеции равна ', s);
end.

Второе:

program qe;
    var a,b,s:real;
begin;
    write('Введите катеты треугольника: ');
    read(a,b);
    s:=0.5*a*b;
    write('Площадь треугольника равна ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота