311020029332
09.07.2022 21:54

Склавиатуры вводится целоя пятизначное число. написать программу нахождения суммы 1-ой и последней цифры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LOLO223
14.08.2020 17:29
Var
   n, s: integer;
begin
   readln(n);
   s := n mod 10 + n div 10000;
   writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота