Program ca; var p, i: integer; begin i : = 3; p : = 1; while i < = 23 do begin p : = p * i; i : = i + 2; end; writeln('p = ', p); end. говорит что арифметич.переполнение )задан массив а [1..5].составить программу ,которая выводит на экран элементы массива в обратном порядке. 3): задан массив а [1..15].составить программу ,которая выводит разность суммы элементов массива чётными индексами и элементов массива с нечётными индексами