snyaSergeeva
31.12.2022 06:41

Написать программу для паскаль с использованием цикла while для нахождения y=1/x +x для x 1 до 10 с шагом 2 пож

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
элина20072
05.10.2020 06:46
Var 
  x: integer; 
  y: real;
begin
  x := 1;
  while x <= 10 do 
   begin   
    y := 1 / x + x;   
    x:= x+2; 
   end; 
write(y:2:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота