Вишня007
24.09.2022 02:27

Составьте программу, вычисляющую, является ли данное слово "перевертышем"(так называются слова,читающиеся одинаково слева направо и справа налево,например: топот,шалаш) паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
элюсся5
08.09.2020 20:21
Program u;
    var s,d:string;
begin;
    read(s); s:=lowercase(s);
    if reversestring(s)=s then write('Перевёртыш') else write('Не перевёртыш');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота