liza10pav
13.08.2021 19:40

Составьте программу для нахождения s круглого зеркала,используемого в телескопе, по формуле s=πr (в квадрате), радиус зеркала r=100,π=3,141595. все исходящие данные введите с клавиатуры. через программу паскаль 7.0 надо

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
yuliav1801
23.05.2020 23:16

var s,r:real;

begin

  read(r);

  s:=pi*sqr(r);

  writeln(s:0:4);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота