Kotuknarkotik
01.08.2020 21:08

Дано натуральное число n,составить программу,котоая выводит на экран все натуральные числа,квадрат которых не больше чем n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Julianovikova6
26.08.2020 07:10
Var n,i:integer;
begin
write('n = ');
readln(n);
i:=1;
while i*i<=n do
 begin
 write(i,' ');
 i:=i+1;
 end;
writeln;
end.

Пример:
n = 30
1 2 3 4 5 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота