Войти
Регистрация
Спроси ai-bota
Алина1ззз
05.10.2020 02:02
Составьте программу которая выводит на печать элементы массива a[100] значенич которых с индексами
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nadj5555
16.11.2022 17:01
Надо найти одинаковое начало к словам ита, ета , етчик,ушка,етка,етодром,овина,етница....
AndreyVisaGold
16.11.2022 17:01
Внекоторой стране автомобильный номер длиной 6 символов составляют из заглавных букв (всего используют 26 различные буквы) и десятичных цифр в любом порядке. каждый такой номер...
PuvMan
09.07.2020 04:28
Сколько ячеек находится в блоке а1: в3? 4...
Arthurkaa
22.04.2021 02:37
Написати чотири розгалужені алгоритми з відповідями так та ні....
fariza1974
22.04.2021 02:37
Объясни почему компьютерная программа обработки текста называется редактор ....
vittoriakostenk
13.03.2021 20:30
Кто знает хорошо This type of mouse can work on any type of surface. [a] Laser [a] Mechanical [a] Ball [a] Optical [a] Wireless...
arinapes30
03.04.2021 22:52
Нужно решить это задание язык программирование с++...
ggg280
24.03.2022 20:57
Домашнее задание Задача 1. На рисунке схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж. и К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой....
lyubashabelyaeva
18.05.2020 02:38
Power supply [a] ALU [a] ROM [a] HDD [a] RAM [a] Register [a] Control unit [a] Motherboard...
okm616
07.01.2023 09:30
программирование циклов напиши код программы вычисления четных чисел от 1 до 50 используй любой оператор цикла...
Ответ:
makc0001
05.10.2020 06:05
Const
k = 100;
var
A: array [1..k] of integer;
i: integer;
begin
writeln('Enter x:');
for i := 1 to k do
begin
A[i] := random(k);
writeln('A[', i, '] = ', A[i]);
end;
for i := 1 to k do
begin
if i = A[i] then
writeln('A[', i, '] = ', A[i]);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота