Войти
Регистрация
Спроси ai-bota
emelik96
22.08.2021 23:28
Вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. программа должна вывести на экран сообщение: "в числе десятков= , в числе единиц= ".
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ALEXANDER982
05.11.2022 15:50
Установите соответствие. лазерные принтеры являются устройствами вывода информации камчатка является полуостровом коллизией находится в риме варианты ответов отношение между...
diahochka
08.10.2021 20:15
Нечайно очистил Базу данных и кэш в Ae после перезапуска программы начались вылеты - прога не может прогрузить отрезок с эффектом и вылетает...
Demians
18.04.2022 04:54
1) Для узла с IP-адресом 214.224.120.40 адрес сети равен 214.224.120.0. Найдите наибольшее возможное количество единиц в двоичной записи маски подсети....
иришка276
17.04.2022 22:02
Решить задачу на языке С#. Из предложения, состоящего не более чем из 20 символов, удалить все пробелы....
влада12342
03.04.2021 11:32
Условие Дано натуральное число n. Необходимо определить, какая цифра встречается в нём чаще: 0 или 9. Формат входных данных Вводится целое число n (1≤n≤231−1). Формат выходных...
Neekeetos
25.07.2022 13:30
В чем функциональная схожесть реле, вакуумной электронной лампы и транзистор Почему уже к середине XX века отказались от использования электромеханических реле в вычислительных...
danmin444
18.12.2022 18:33
В столбце Тенденция за последние 3 года должны быть следующие слова Стабильное снижение, если выручка за четвертый год меньше выручки за третий, а выручка третьего меньше,...
Kkb194
27.01.2021 01:07
Расположите номера в порядке возрастания по числу пользователей компьютеров,работающих в указанных приложениях: 1-текстовые редакторы 2-системы разработки приложений 3-служебные...
sergio2014p06q4e
31.01.2022 19:52
Биба и боба 10 html body text = blue table borderbordercolor = greenwidth = 100% align = center bgcolor yellow caption align = bоttоm H2 Информацияоб учениках /H2 /caption...
valia622
09.06.2022 08:04
Pascal Определить результат целочисленного деления первой цифры (цифры десятков) на вторую цифру (цифру единиц) двухзначного числа, введённого с клавиатуры...
Ответ:
burvan1987
24.04.2020 03:56
Var n:integer;
begin
write('n = ');
readln(n);
writeln('в числе десятков = ',n mod 100 div 10);
writeln('в числе единиц = ', n mod 10);
end.
Пример:
n = 125
в числе десятков = 2
в числе единиц = 5
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота