Войти
Регистрация
Спроси ai-bota
071900000719
23.01.2020 23:37
Составить программу по информатике! вот условие: дано целое число c. напишите программу,которая взводит в квадрат остачу от целочисленого деления числа c на 10 и выводит на экран монитора результат. как решить? !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
paninadiana15
24.03.2023 21:22
О 1202. 1) Заполните таблицу.naroron2 ч14 ч3 с-10-20Время81 км/ч2 км/ч56,3 км/чСкорость-30162 км910 км2 км-4Пройденный путь...
anyutatelichuk
29.01.2021 08:40
9 клас. Урок № 59 виконати з до пайтон Практична робота №17. «Знаходження мінімального, максимального значення списку, сума та середнє значення елементів.» Задання...
бабочка172004
21.10.2022 03:26
Информатика 8 класс Pascal Условный и неполный операторы...
Ionely
09.07.2022 09:23
Зашифруйте фразу «Computer science», используя метод открытого ключа, например, если p = 31, q = 17....
Ноунеймкакойто
14.10.2022 19:18
Перечислите объекты, которые наиболее часто используются для отслеживания работы системных компонентов...
221451
28.04.2023 17:01
Отобразите основные санитарно-гигиенические требования к кабинету информатике:...
Аня20171502
21.12.2021 10:46
#26 определить номера тех строк целочисленной матрицы а[n, k], которые с массивом d[k] c++...
BratanTVision
01.01.2023 21:43
Определите, что будет напечатано в результате работы следующей программы. текст программы на трех языках программирования. алгоритмический язык бейсик паскаль алг...
Урлатоп
01.12.2020 09:31
На языке си, не си ++ дан массив х(324). найти сумму элементов массива, предшествующих первому отрицательному элементу. если среди элементов массива нет отрицательных,...
dofkatop00nj7
01.12.2020 09:31
Алг нач целтаб dat[1: 10] цел k, m dat[1] : = 7; dat[2] : = 9 dat[3] : = 10; dat[4] : = 5 dat[5] : = 6; dat[6] : = 7 dat[7] : = 9; dat[8] : = 8 dat[9] : = 6; dat[10]...
Ответ:
maksim5555695656
05.10.2020 05:11
Var
c: integer;
begin
readln(c);
writeln(sqr(c mod 10));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота