farita1
02.04.2021 10:19

Составить программу,которая вычисляет сумму от -10 до n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
макс17281
24.04.2020 01:57
Var i,b,n:integer;
begin
  readln(n);
  for i:=-10 to n do
   b:=b+i;
 writeln(b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота