Войти
Регистрация
Спроси ai-bota
Alusa666
18.03.2021 03:05
Составить программу вычисления и печати суммы всех членов последовательности, меньших 0.8: s=1/3+2/4+3/+i/(i+2)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
egorywka
19.06.2022 10:05
4. Определите какого типа данные в программе (целый или вещественный). c=float(input())b= pow(c, 2)a=int(input())d=a**2print(c,b,a,d)c-……………………………………………….b-……………………………………………….a-………………………………………………..d-……………………………………………….(12...
vlad369cool
01.11.2022 17:22
Робо-сумо жарысында ультрадыбыс датчигі пайдаланады, себебі... поогите...
WovenLion1
01.05.2023 14:01
Выбери арифметические операции...
zcneltyn
20.08.2022 21:25
Выбери арифметические операции...
яна1767
27.08.2022 12:34
Программа на Java Написать программу для построения таблицы значений функции y = a-√x*cos(ax). Использовать метку JLabel, содержащую текст Функция: у = a-√x * cos(ax)...
FROST22223333
04.04.2023 17:10
Напишите программу, которая находит сумму и произведение трёх целых чисел, введённых с клавиатуры. Например, при вводе чисел 4, 5 и 7 мы должны получить: 4+5+7=16...
Victoria1236456
16.04.2023 16:08
Напишите программу, которая в последовательности целых чисел определяет количество отрицательных чисел и сумму положительных. Программа получает на вход целые числа,...
7ag
06.06.2023 10:26
Определите значения истинности высказываний A, B, C, D, E, F, G, H, I, J, K, если высказывания а) – д) — истинные, а высказывания е) – л) — ложные: а) A ∧ (2 ⋅ 2 =...
Gelua2128
05.09.2022 22:09
Вычислить значения Z1 и Z2 по формулам: z1=дробь |x|-|y|/1+|x-y|; z2=дробь sin(x)+cos(y)/1+(x+y) c++...
песок3
08.10.2021 12:55
С клавиатуры вводится целое число а. Если это число положительное, то к этому числу а прибавить 2, а если число отрицательное, то вычесть из него 1 Вывести полученный...
Ответ:
frikadel1
05.10.2020 05:04
// i/(i+2) = 0.8 -> 0.2i=1.6 -> i=8
var i: integer;
s: real;
begin
s:=0; i:=1;
repeat
s:=s+i/(i+2);
i:=i+1;
until i=8;
writeln('сумма ряда: ',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота