Войти
Регистрация
Спроси ai-bota
Darya0192
13.03.2020 08:57
Составьте программу вычисления произведения p=1*3*5**23 (в паскале)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
minakim28mina
26.03.2023 07:53
За заданими функцією y=f(x), проміжком та кроком сформувати двовимірний масив значень функції (масив зберігає значення змінної (x) та відповідне значення функції (y)). Знайти найменше...
nslava783
27.08.2022 22:10
Сколько битов содержит 1/256 Кбайта?...
Polinochka570
10.01.2020 16:34
Жасанды акпарат козине жататындар2.Табиги акпарат козине жататындар...
Julianna2006
13.09.2022 22:29
Програмированние на Unity Надо написать скрипт, что при клике на объект, появлялась картинка на 0.1с и пропадала...
серый386
05.11.2020 19:28
На 5. Объясните значение слов «идентификация», «организация»,«реорганизация», «интерпретация», «рефлексия». Представь-те один из перечисленных процессов с сиквей-пятистрочника, строящегося...
89229131414
08.02.2020 06:22
На какие основые классы принято по...
Филипсия
21.01.2020 00:44
Где используется иерархическая структурная модель? ...
вопросник45
06.04.2023 13:56
Дана прямоугольная матрица размерности MxN [0,100]. Сформировать одномерный массив, в который занести номера тех строк, в которых есть одинаковые элементы. Если таких строк нет, то...
Алиса0202
10.02.2023 03:48
Найти количество отрицательных элементов в каждой строке массива MxN, заполненного случайными числами от -25 до 25 Входные данные: Количество строк: 4 Количество столбов: 5 Паскаль....
djezhik
04.06.2022 13:06
Как перевести из восьмеричной системы в десятичную 0,443...
Ответ:
Kimbra8
05.10.2020 04:58
// PascalABC.NET 3.2, сборка 1370 от 24.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,23,2).Aggregate(int64(1),(x,y)->x*y));
end.
Результат
316234143225
0,0
(0 оценок)
Ответ:
danil24451
05.10.2020 04:58
Program ca;
var
p, i: integer;
begin
i := 3;
p := 1;
while i <= 23 do
begin
p := p * i;
i := i + 2;
end;
writeln('p = ', p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота