foysogstoxyo
13.03.2020 08:57

Написать небольшую программу! нужно написать программу, которая прочитывает с клавиатуры 2 числа, находит их сумму и результаты от деления этой суммы на 3 и на 7. нужно! буду любому ответу, даже самому некорректному!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nbveh1234567890
05.10.2020 05:06
Program program;
var a,b,c:integer;
d,e:real;
begin
writeln('Введите два числа: ');
readln(a,b);
c:=a+b;
d:=c/3;
e:=c/7;
writeln('Сумма равна: ',c,'Результат деления на три: ',d,'Результат деления на семь: ',e);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота