1)составьте программу вычисления произведения p=1*3**23 2)задан масив a[1..5]. составьте программу которая выводит на экран элменты массива в обратном порядкее
Не указан язык, поэтому напишу на С++, но общая логика, думаю, понятна. 1) P=1; i=3; while(i!=23) { P=P*i; i=i+2. } 2) int arr[size]; for (int i=size-1;i>=0;i-- ) { cout<<arr[i]<<endl; }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку