Keeping
17.06.2020 08:57

Дана последовательность n элементов. написать программу которая прдсчитает сумму элементов этой последовательности.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
HellyHopta
20.08.2020 11:36
Const m = 100;
var i,n,s: integer;
    a: array[1..m] of integer;
begin
  write('размер массива: ');  readln(n);
  randomize;
  s:=0; 
  writeln('исходный массив: ');
  for i:=1 to n do
  begin
    a[i]:=random(-50,50);
    write(a[i],' ');
    s:=s+a[i]; 
  end;
  writeln;
  writeln('сумма элементов: ',s);
end.


размер массива: 15
исходный массив: 
20 -20 8 -8 25 42 1 38 -31 17 30 2 -6 -43 35 
сумма элементов: 110
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота