Мурмурыч
30.04.2020 04:26

Напишите программу на питоне сколько трехзначных натуральных чисел делится на 17? напишите программу, которая выводит их в порядке возрастания. программа выводит все эти числа через один пробел в строку, а последней строкой должна вывести их количество.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
даяна55552
31.08.2020 17:47
A = 102 #первое 3-х значное число, делящееся на 17
c = 0
while a <= 999:
    print(a, ' ',end='')
    c+=1
    a+=17
print("\n" + str(c))
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота