андрей12212
16.03.2023 10:50

Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет а рублей паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Руслантопчик
05.10.2020 03:02
Var a,p,r:real;
begin
write('A = ');
readln(a);
write('p = ');
readln(p);
r:=a*(1-p/100);
writeln('Зарплата = ',r);
end.

Пример:
A = 2000
p = 13
Зарплата = 1740
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота