Kik1924
14.03.2020 09:54

Впрограмме паскаль составить программу даны 2 числа . если числа больше 10,то уменьшить их в 10 раз , то есть оставить без изменений.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
leno4ka48
05.10.2020 02:47
1. Если каждое число рассматриваем как самостоятельное

var
  a,b:real;
begin
  Write('Введите два числа через пробел: ');
  Read(a,b);
  if a>10 then a:=a/10;
  if b>10 then b:=b/10;
  Writeln(a,' ',b)
end.

2. Если оба числа рассматриваем совместно

var
  a,b:real;
begin
  Write('Введите два числа через пробел: ');
  Read(a,b);
  if (a>10) and (b>10) then begin a:=a/10; b:=b/10 end;
  Writeln(a,' ',b)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота