fefe228
02.08.2022 11:13

Сделайте программу в паскале. вводится любое количество чисел определяемое пользователем и надо из этих чисел вывести наименьшии числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
adelina110
05.10.2020 02:38
// PascalABC.NET 3.2, сборка 1374 от 10.01.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Укажите количество чисел:');
  var a:=ReadArrReal('Вводите: ',n);
  var m:=a.Min;
  Writeln(a.Where(x->x=m))
end.

Пример
Укажите количество чисел: 6
Вводите:  -3 2.4 -7 0 -7 3
[-7,-7]
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота