Войти
Регистрация
Спроси ai-bota
MariSar
28.12.2020 14:04
20. составить алгоритм и написать решение на паскале: дано целое число от 1 до 7. вывести одно из сообщений: «рабочий день», «суббота», «воскресенье».
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SharagaXD
27.10.2022 06:00
Python Ученик принес K конфет в класс. Он хочет раздать все конфеты поровну между N одноклассников, но конфет может не достаться всем в равном количестве. Некоторым ученикам достанется...
ГогольПушкинЕсенин
17.12.2021 14:03
В городе есть кольцевая дорога протяженностью 117 километров. Ваша машина движется со скоростью N км/ч в течение T часов по часовой стрелке. Отметки километража на кольцевой дороге...
Вейпер228
14.10.2022 07:54
Какое общее название имеет такой цикл? нц пока справа свободно ... кц...
VolandDrein
20.02.2020 06:11
Значение массива A размеров 5 задаются с цикла в данном фрагменте программы: for I:=1 to 5 do begin if ((I mod 3) = 1) or ((I mod 2) = 0) then A[I]:= I * (5 - I) else A[I]:= I *...
bezimeni3
05.02.2022 07:54
Придумать алгоритм(мне фото надо) плавающий робот...
5656grey6767
22.09.2021 10:06
Людмила защищает свои пароли так двигаясь от краев пароля к его центру она меняет каждую вторую пару символов. например пароль pas sword превращается в prsws oad один из ее защищенных...
elshad2003
30.07.2022 04:45
Определите количество натуральных чисел не превышающих 20010, для которых выполняется условие: в записях числа в семеричной и четырнадцатеричной системах счисления в младшем разряде...
Lizunochek2329
10.12.2021 13:53
Переведите число 53, 27 (10) в восьмеричную, двоичную, десятичную, пятнадцатииричную систему счисления....
agnesaudal
10.12.2021 13:53
Впаскаль abc. найти из трех введенных с клавиатуры чисел наибольшее. переменные: a; b; c; max (наибольшее). брать любые числа....
kblaginin6gmailm
20.05.2022 06:52
Решить информатику дано f=44,1 кгц i=16 бит k=2 v=700 мб найти t=?...
Ответ:
кря201
05.10.2020 02:32
Program day;
var
dow: integer;
label main;
begin
write('введите число: ');
main:
readln(dow);
case dow of
1, 2, 3, 4, 5: writeln('Рабочий день');
6: writeln('Суббота');
7: writeln('Воскресенье');
else:
begin
writeln('Не день недели! Повторите ввод.');
goto main;
end;
end;
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота