Войти
Регистрация
Спроси ai-bota
Black13495
14.02.2021 12:02
Составить алгоритм и написать решение на паскале: дано целое число а. найти периметр и площадь квадрата со стороной а
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AnnWer
06.10.2020 10:54
дам только за правильные ответы 1)Постройте таблицы истинности для следующих логических выражений:a) A^BvCb) -Av(B^C)2) Для какого из указанных значений числа Х истинно выражение...
Деткатыпростокласс
22.11.2020 17:30
Составьте формулу, по заданной функциональной схеме и постройте для неё таблицу истинности :...
azino776
17.09.2020 02:27
Перестановка У вас есть массив чисел длиною N . Нужно найти умноженную вариацию массива. Умноженный вариант массива это такой массив, где nums[i] это произведение всех чисел...
mishac1470
24.07.2022 20:47
лучший ответ! Задание на С++...
Onalbaeva00
03.11.2020 21:01
Почему мы используем датчик цвета при движении робота вдоль линии...
RinaRika
29.01.2022 11:33
Составить программу на пример k=m-2n/n(2-m*m)...
gulmagomedova1p01bx7
09.01.2020 05:02
Назовем целые числа одинаковыми, если они в своем составе содержат одни и те же цифры. Порядок цифр и их количество в числах могут различаться. Оценить одинаковость двух введенных...
Анджелика10
06.07.2021 08:57
Проанализируем дамп памяти произвольного пакета Ping. Что* находится в самом начале пакета? По какому адресу* в пакете указан IP получателя? *Здесь и далее: номер первого байта...
mazieva82872
29.03.2023 09:10
1. Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза?i:=1;whilei =... dobeginwriteln( Привет! ); i:=i+1end;2. Сколько раз будет выполнен этот...
милкаshow
08.05.2023 22:29
Это предложение взято из произведения е. велтистова приключения электроника внимательно прочитай предложение из текста, подчеркни противоречие и объясни его. таратар таратарыч...
Ответ:
Куйтвой
05.10.2020 02:01
Var a,b,c:integer ;
begin readln(a) ;
b:=4*a ;
c:=a*a ;
writeln(b) ; writeln(c) ; end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота