alinakat98
21.01.2023 22:56

Сцикла repeat…until составить программу для нахождения произведения пяти первых нечетных чисел. программа паскаль абц

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Slava1432
05.10.2020 01:22
Program v;
Var a,b,n:integer;
BEGIN
b:=1;
repeat
readln(a);
if (a mod 2 > 0) or (a mod 2 < 0) then begin
b:=b*a;
n:=n+1;
end;
until n=5;
writeln (b);
END.

Должно работать.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота