ulzhalgasamangEldy
01.04.2023 06:38

Составить программу в паскале abc для решения следующей . с клавиатуры вводятся 3 произвольных числа. если второе число больше суммы первого и третьего , то вывести сумму этих двух чисел.если первое число положительное , то вывести среднее арифметическое трех чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
cheknutyi
05.10.2020 01:19
Program qq;
uses CRT;
var x1,x2,x3,sum2,SrArVsChi:integer;
begin
write('Первое число равно ');
readln(x1);
write('Второе число равно ');
readln(x2);
write('Третье число равно ');
readln(x3);
if x2 > (x1+x3) then
sum2:=x1+x3;
writeln(sum2);
if x1 >= 0 then
SrArVsChi:=(x1+x2+x3)/3;
writeln(SrArVsChi);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота