GgEz11134
05.08.2020 08:15

Кто разбирается написать программу в паскаль: найти наибольшее из 3 заданных чисел a, b и c

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
катуааа
17.08.2019 17:30
Простая программка для сравнения 3 чисел(min_max_1): program min_max; var a,b,c,min,max: integer; begin write('введите 3 числа для сравнения (через пробел) : '); read(a,b,c); min: =a; max: =a; if b> max then max: =b; if b< min then min: =b; if c> max then max: =c; if c< min then min: =c; writeln('максимальное число : ',max); writeln('минимальное число : ',min); readln; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота