Войти
Регистрация
Спроси ai-bota
mtrololo09
06.07.2022 22:33
Вмассиве a[1..5,1..5] поменять местами строки и столбцы. 30 . )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ksenya0809
22.09.2022 03:18
2. прочитайте условие и составьте блок-схему. дан радиус круга: r=2. определите диаметр окружности. программным кодом...
yliya302
30.11.2022 10:29
Условие задания: Выбери верный ответ.Яркость:1Red:0Green:1Blue:0Цвета)розовыйб)Оранжевыйв)Желтыйг)Ярко-зеленый...
nikita112289
31.12.2020 10:18
Какую ситуацию можно рассматривать как циклическую конструкцию?...
sergeyfedorov2
28.05.2022 23:25
Написать программу в Паскалey=x-10ИS=1/2ah...
илюхв
10.03.2023 18:05
Дані дійсні числа х,у. вичислити я вичислити через FLOAT пайтон...
КирОаоырчлцрслчь
19.12.2021 11:59
Перевести числа з двійкової систему числення в десяткову: 1011010, 110100111 1011,1...
Паштет312
08.05.2021 03:18
Определи тип переменной а после ввода данных с клавиатуры значение= 23: a=input(Введите данные:)boolfloatintstr...
kalvifa
15.03.2022 08:38
с информатикой! Язык программирования C++ I. Написать программу, которая вычисляет значение выражения. Замечания 1) Для вывода результата использовать манипуляторы...
syltan502
04.03.2020 11:31
Как играть в мультиплеере в игре attack titan on tribute game, я регистрируюсь а мне пишут подождите и дальше ничего не происходит...
ведитеник
18.06.2022 01:34
До ть Потрібно малюнками в Power Point або картинками описати вірус Троянський кінь (троян) ...
Ответ:
dedpul23
05.10.2020 01:08
// PascalABC.NET 3.2, сборка 1370 от 24.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('*** Исходный массив ***');
var a:=MatrRandom(5,5,-50,50);
a.Println(4); Writeln(4*a.ColCount*'-');
Writeln('*** Транспонированный массив ***');
a:=Transpose(a); a.Println(4)
end.
Пример
*** Исходный массив ***
40 -31 16 -27 -3
34 -37 0 -33 -8
-16 -44 -38 19 -22
-32 36 -22 42 -17
-31 20 36 8 9
*** Транспонированный массив ***
40 34 -16 -32 -31
-31 -37 -44 36 20
16 0 -38 -22 36
-27 -33 19 42 8
-3 -8 -22 -17 9
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота