tchasikova2018
20.10.2021 10:47

Составить программу на вычислите значение выражения e^(x−2)+|sin(x)|−x^10⋅cos(1/x) при x=3.6

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
66y5tnvjoxr5x7
05.10.2020 00:42
// PascalABC.NET 3.2, сборка 1367 от 20.12.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var x:=ReadReal('x=');
  Writeln(exp(x-2)+abs(sin(x))-power(x,10)*cos(1/x))
end.

Пример
x= 0.31
0.489586327672605
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота