кек786564434
14.01.2021 05:32

Напишите программу в паскале с if 0-16 младенец 7-18 ребёнок 19-55 взрослый 56-100 пенсионер

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dianaTe
05.10.2020 00:38
Var age:integer;

begin

  readln(age);

  if (age >= 0)and(age <=7) then writeln('Младенец');

  if (age > 7)and(age < 18) then writeln('Ребёнок');

  if (age >= 18)and(age <= 55) then writeln('Взрослый');

  if (age > 55) then writeln('Пенсионер');

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота