Войти
Регистрация
Спроси ai-bota
AlexeyVT
08.05.2023 12:56
Дан числовой массив. найти отрезок массива максимальной длины, в котором первое число равно последнему. пример: для исходных данных 1 2 3 5 8 3 2 6 ответ 2 3 5 8 3 2. реализовать на языке паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
missg78
09.09.2021 11:22
Нужна только блок-схема. var x: real; begin x: =-1.23; while x =6.23 do begin if x 0 then writeln( x= ,x: 5: 2, , логарифм определен только для x 0 ) else writeln( x= ,x:...
Senn7
24.03.2023 01:52
Прочитай первую строку таблицы и заполни остальные строки. (первая строка)- стиральная машина стирать белье пачкать белье пачкальная машина. надо с этой строкой молоток...
erasildamir
24.03.2023 01:52
Найти сумму всех элементов массива целых чисел,которые меньше среднего арифметического элементов массива.размерность массива-20.заполнение массива осуществить случайными...
Daney213
27.02.2023 14:31
Выведете на экран меню типа (введите номер действия: 1 — сложение двух чисел; 2 — разность двух чисел; 3 —произведение двух чисел; 4 – частное двух чисел;). И произведите...
Dania2432
22.02.2021 20:28
Где в повседневной жизни можно применить датчик ультразвука?...
artemnovik506
05.08.2021 00:55
Отметьте выражение, которому соответсвует следующая таблица истинности некоторой логической функции F Укажите правильный вариант ответа: ¬Xv¬Yv¬Z ¬X&¬Y&¬Z X&¬Y&¬Z...
1Алексей123451
19.04.2022 11:35
написать программу С клавиатуры введен двумерный массив вещественных чисел А координат точек размером 2х5 и отдельные числа x1, x2, y1, y2. Определить количество точек,...
shakmatovakseni
28.03.2023 12:57
Что такое алгоритм? два-три примеоа алгоритма,изученных вами в школе....
Likusy15
27.12.2022 01:29
Выберите из списка высказывания. кто к нам пришел? сейчас идет дождь жирафы летят на север у квадрата-4 стороны и все они равны 4×5=20 - интересный предмет запишите . нужно....
Mia871
27.01.2023 22:17
1. в текстовом процессоре откройте файл перемещение.rtf: cpu- ram- hdd- video card — sound card — оперативная память, центральный процессор, видеокарта, жёсткий диск, звуковая...
Ответ:
densher412
05.10.2020 00:37
Хер знает это очень сложн
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота