myti7667
15.08.2022 14:47

Паскаль . составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mansursatuev
20.08.2020 10:18
Program n;
var res, i;
begin
for i:=11 to 99 do
if (((i div 10) + (i mod 10)) mod 3 = 0) and (((i div 10) + (i mod 10)) mod 4 = 0) then write(i,' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота