anastasiya249
03.01.2021 06:57

Составить программу нахождения суммы, произведения и разности двух целых чисел в pascal. вообще здесь ничего не пониманию и с удовольствием выслушаю объяснения, хотя знаю, что легко, да, да.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Полинка1608
05.10.2020 00:23
Var
  a,b:integer;
begin
  Write('Введите два целых числа через пробел: '); Read(a,b);
  Writeln(a,' + ',b,' = ',a+b);
  Writeln(a,' - ',b,' = ',a-b);
  Writeln(a,' x ',b,' = ',a*b)
end.

Пример
Введите два целых числа через пробел: -17 28
-17 + 28 = 11
-17 - 28 = -45
-17 x 28 = -476
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота