Войти
Регистрация
Спроси ai-bota
Мыркпвы
07.09.2021 19:36
Нужно написать программу вычисления объёма усеченной пирамиды , в паскаль . v=h(sосн1+sосн2+корень(sосн1 sосн2))/3 . в паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vektar1234
25.05.2021 12:05
Если при наборе текста все буквы отображаются прописными,то это означает,что клавиша num lock caps lock f1...
adubnovitskaj
09.10.2020 13:51
Задан массив из n целых чисел которые водятся с клавиатуры. элементы кратные 5 увеличить в 2 раза, остальные уменьшить на 10....
daniil12341234
20.06.2020 05:44
Паскаль, уровень 9 класса, нужна...
sodel28
27.05.2020 12:59
1. чему будет равно значение переменной n после выполнения програмы: n = 6; while ( n 7 ) { n = n - 1; } 2. сколько раз будет выведено на экран слово после выполнения...
Aslanty
10.10.2020 03:23
Составьте программу паскаль для робота, который обойдет прямоугольную область обнесенную стеной, по периметру и закрасит угоовые клетки. размеры области неизвесты....
XOPOSHISTIK
25.01.2021 02:00
1. заполнить массив из 10 целых элементов случайными числами из диапазона от -15 до 15 обеспечить вывод исходного массива на экран. подсчитать сумму положительных...
vika20053011
23.06.2020 17:36
Вася разложил карточки с числами в следующем порядке 6 19 22 25 26 28 30 39 40 46 47 52 21 54 57 58 59 60 62 64 70 68 66 65 74 77 81 83 86 92 петя может поменять за...
прп30
26.02.2023 05:12
Перечислите устройство вывода информации (3шт)...
monster19977s2
22.01.2023 14:32
Фірма випускає стільці двох видів: А і Б Для випуску одного стільця виду А потрібно 2 м дощок, 0,5 м2 тканини і 2 людино-години. Для випускуодного стільця виду Б —...
пимрорпр
12.10.2021 22:44
Какое логическое выражение соответствует следующей схеме? а) ¬ A & ¬B б) ¬ (А & B) в) A | B г) ¬ (¬B | А & B)...
Ответ:
aantonenko240
05.10.2020 00:16
Var
h,s1,s2,v:real;
begin
Write('Площадь нижнего основания пирамиды: '); Read(s1);
Write('Площадь верхнего основания пирамиды: '); Read(s2);
Write('Высота пирамиды: '); Read(h);
v:=h*(s1+s2+sqrt(s1*s2))/3;
Writeln('Объем пирамиды: ',v)
end.
Пример
Площадь нижнего основания пирамиды: 28
Площадь верхнего основания пирамиды: 17.5
Высота пирамиды: 9
Объем пирамиды: 202.907830863536
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота